Novice in need of help with SPSS graphs!

Moderators: statman, Analyst Techy, andris, Fierce, GerineL, Smash

Novice in need of help with SPSS graphs!

Postby » Wed Oct 31, 2007 3:54 pm

Hi all,

This is my first message so I hope I'm posting in the write place. I am having real trouble with the stacked charts I am creating. I click on 'Add data labels' and they all appear, and then click on 'Data label mode' to remove the labels I don't want i.e. the noughts. That is all fine, and then I close the document. However, when I open that file back up the deleted labels have reappeared. When I click on 'Data label mode' and then hit on the noughts they do not disappear. Even when I hit 'Hide Data labels' none of them disappear- they seem to have locked. However labelling is fine for new charts. Obviously this has caused me a nightmare as it means I have to re-run and re-format all my charts! Is there something in the settings which I need to change? If anyone has any ideas I would be soo grateful!

Kind regards

Site Admin
Posts: 137
Joined: Fri Jun 22, 2007 7:00 am
Location: Australia

Postby andris » Wed Oct 31, 2007 3:57 pm

What version of SPSS do you use?
Posts: 2
Joined: Wed Oct 31, 2007 3:52 pm

Postby shelley_hp » Wed Oct 31, 2007 4:19 pm

SPSS 14.0
Posts: 2760
Joined: Tue Jun 12, 2007 12:08 pm
Location: Florida, USA

Postby statman » Wed Oct 31, 2007 6:24 pm

Sorry, I don't have V14 running and as I recall design options changed in V15 so perhaps a couple of images would help
See the note below

NOTE: Please read the Posting Guidelines and always tell us your OS, the SPSS version and information about your study and data!

Statistical Services

Who is online

Users browsing this forum: No registered users and 1 guest