Page 1 of 1

Attachments / User Attachment Control Panel

Posted: Wed Jan 07, 2009 11:46 pm
by Fierce
Does it work?
I've seen some posts saying that there are some attached files, but I couldn't find any file. And I've never seen the option to attach a file. But still there's an "User Attachment Control Panel".
Not that I really in need of attaching anything but the fact that the User ACP exists and I can't see attachments is kinda strange, I think.

Posted: Thu Jan 08, 2009 1:26 pm
by statman
Yup! But since I can and seems like you are the first to mention, have no idea.

Go into the forum library and look at some of the posts, do you see any attachments there - be sure to scroll down to make sure you view the entire post

Let us know

Posted: Thu Jan 08, 2009 4:24 pm
by Fierce
Yes, I can see it in the Library, but only in the library. I can't see attachment option when posting (replying or creating a new topic). And I found some posts in which it seems to be attached files but I can't see any:
Are there any attached files in the posts above? Should I see any? And should I see attachment options when posting?

Posted: Thu Jan 08, 2009 10:02 pm
by statman
Do you see this attachment?

Posted: Thu Jan 08, 2009 10:53 pm
by Fierce
Nothing. Everythin in your post is:
statman wrote:Do you see this attachment?

Posted: Fri Jan 09, 2009 10:54 am
by Tommytools
I'm noticing the same thing as Fierce, I didn't even notice you could attach until I read this thread. I can't see attachments either, I doubt I need to any time soon, but if there's anything I can do to help fix it feel free to prod me.

TT

Posted: Fri Jan 09, 2009 12:36 pm
by statman
Could be in your set-up but don't know the insides of the forum so suggest you contract Andris

Posted: Wed Jan 14, 2009 2:40 pm
by andris
Just a double check. Everyone who is logged in should be able to see the attachment. Are you logged in but still not able to see the attachment?

Posted: Fri Jan 16, 2009 10:30 am
by Tommytools
I'm still blind, even while wearing my glasses. I don't really need the attach function, but like I said earlier, just trying to help ;)

I don't see any attachments, nor any settings that could affect me seeing them (or not).

TT

Ps. Should you need me to test it at some point, feel free to PM me, we're in the same area of the globe ;)

Posted: Wed Feb 18, 2009 8:30 am
by andris
Sorry it took so long to fix this, I lost track of this thread. PM if something takes too long to fix.

The problem should now be fixed, every registered and logged in user should be able to view and download the attachments on this forum.

Attachments / User Attachment Control Panel

Posted: Fri Nov 20, 2015 7:56 am
by Sisiinacup
Hi all,

Just noticed that my user control panel main page really doesn't look right. The bit which shows which threads you are subscrubed to is wrong, here you'll be able to see more clearly from this pic.