ghosted "close" and can't exit

Moderators: statman, Analyst Techy, andris, Fierce, GerineL, Smash

lorimarina
Posts: 1
Joined: Sun Oct 12, 2014 9:29 pm

ghosted "close" and can't exit

Postby lorimarina » Sun Oct 12, 2014 9:33 pm

i was putting in data, decided not to use it and want to dump that sheet and start a new one. Possible? The "close" is ghosted. Also, can't exit.. I click Exit AND the exit red box in the upper right and the program will NOT close... what am I doing wrong?Windows 8. I was beginning a new data set, for an assignment, using spss 22. I'm a beginner, so this is not the place...
Last edited by lorimarina on Mon Oct 13, 2014 9:55 pm, edited 1 time in total.
statman
Administrator
Posts: 2757
Joined: Tue Jun 12, 2007 12:08 pm
Location: Florida, USA

Re: ghosted "close" and can't exit

Postby statman » Mon Oct 13, 2014 12:34 pm

Sorry, no idea what you are talking about. And ....
See the note below

NOTE: Please read the Posting Guidelines and always tell us your OS, the SPSS version and information about your study and data!

Statman
Statistical Services
dancingdoc
Posts: 8
Joined: Sun Nov 30, 2014 8:35 am

Re: ghosted "close" & can't exit: or save output or analyse

Postby dancingdoc » Sun Nov 30, 2014 9:33 am

Hi, I am using SPSS 22 on windows 7. I have also been having difficulty with the close button not working, in fact all buttons in the output window become inactive if I try to save (using any of the save methods including 'save as'). Clicking anywhere in the window produces a 'ping' noise. I have to use the ESC button, which then makes the close X active again to get out of the window.
At the same time as this problem started, some aspects of the simple analysis, Analyze -> Frequencies and Analyze -> Explore, have also stopped functioning (I get a fleeting appearance of the little blue circle that means it's processing, then that disappears and nothing more appears). If I click on these no window appears. If I go to Analyze -> Descriptive it seems to work fine with a normal window appearing (but then I can't save the output).
My data is fairly straightforward - about 50 cases and 165 variables. I'm not using any syntax commands. The frequencies analysis and the explore and the save used to work fine previously. I have added variables and worked with adding data from time to time.
On a couple of occasions I got a brief error message when opening a data file that said something about VM.... but that's stopped happening.
I have tried the following things to no avail:
Downloaded Fix Pack 1 for SPSS 22 and installed it.
Uninstalled SPSS 22 and reinstalled it and re-downloaded the Fix Pack.
Checked memory -> loads of RAM. i-7 processor.
Tried working with a completely different old data set -> same problems.
Looked at Java - I have a version 7 (but I think SPSS has some integral Java in it?)
Any suggestions would be most appreciated.
DD

Who is online

Users browsing this forum: No registered users and 4 guests

cron