missing confidence intervals from Output

Moderators: statman, Analyst Techy, andris, Fierce, GerineL, Smash

Posts: 2
Joined: Wed Aug 05, 2015 4:55 pm

missing confidence intervals from Output

Postby joseph » Wed Aug 05, 2015 5:04 pm

I am running a multiple regression analysis using bootstrapping with bias corrected and accelerated (BCa) confidence intervals. When I run the analysis, the "model summary" in the output is missing the BCa confidence intervals.

The BCa confidence intervals for the coefficients do appear. Furthermore, when I run a normal bootstrapping procedure on the same data (i.e., using "percentile" instead of BCa) the confidence intervals for the "model summary" do appear. So I don't know why they are not appearing when I run with bootstrapping with the BCa CIs.

Am I doing something wrong?

Other information:

Operating system = Mac OS X Yosemite, version 10.10.4

SPSS version =

Study = quantitative retrospective observational design; the study is designed to test whether the experience of disciplinary segregation (the prison within the prison) is effective at reducing subsequent prison misconduct;

Variables used in the study (1 outcome variable, 7 predictor variables):

the outcome variable = prison rule violations for the years 2013-2014 (continuous);
predictor variable of interest = cohort grouping (0=comparison cohort, 1=treatment cohort);
remaining predictor/control variables (each of these six variables are "continuous") = age; length of time spent incarcerated on current sentence; LS/CMI score; previous time spent in DSU in 2011-2012 (continuous); previous major rule violations in 2011-2012 (continuous); previous minor rule violations in 2011-2012 (continuous).

There are 228 participants in the study.

Thank you very much for your time!

Last edited by joseph on Fri Aug 07, 2015 3:33 am, edited 1 time in total.
Posts: 2760
Joined: Tue Jun 12, 2007 12:08 pm
Location: Florida, USA

Re: missing confidence intervals from Output

Postby statman » Thu Aug 06, 2015 12:03 pm

Note ...........
See the note below

NOTE: Please read the Posting Guidelines and always tell us your OS, the SPSS version and information about your study and data!

Statistical Services
Posts: 2
Joined: Wed Aug 05, 2015 4:55 pm

Re: missing confidence intervals from Output

Postby joseph » Fri Aug 07, 2015 3:35 am


thank you for pointing out the missing information in my post. I have now edited the post and it hopefully contains all the information needed. If you (or anyone else) would like more information, I would be more than willing to provide it. Thank you for your help!

Who is online

Users browsing this forum: No registered users and 3 guests