Q about the "??"s showed in descriptive statistics report

Moderators: statman, Analyst Techy, andris, Fierce, GerineL, Smash

Ting
Posts: 6
Joined: Tue Sep 04, 2012 10:24 pm

Q about the "??"s showed in descriptive statistics report

Postby Ting » Tue Sep 04, 2012 11:24 pm

Hello,

I have a question in using SPSS statistics.

I use it to generate a descriptive report by going to "analyze"-"descriptive statistics"- "descriptives...". I guess there is no mistakes in these steps. However, here is what I got. Please see the attached picture.( I don't know how to insert pictures here) Why I got so many question marks which are highlighted in the red box? Also, I read the code which is highlighted in the blue box and assume it represents the sequence of the data. But it is wrong obviously. It's more like Min, Max, Mean, and Std Dev rather than "mean, std dev, min, max".

In addition, I found "2 stage least squares" only under "analyze"-"repression". Is SPSS Statistics capable doing 3 stage least squares analysis too? If so, How does it work? And is there a button as for 2sls?

Thank you very much for your reply.
You do not have the required permissions to view the files attached to this post.
statman
Administrator
Posts: 2757
Joined: Tue Jun 12, 2007 12:08 pm
Location: Florida, USA

Re: Q about the "??"s showed in descriptive statistics repor

Postby statman » Wed Sep 05, 2012 12:42 pm

This looks like a Java issue, see the Note below
See the note below

NOTE: Please read the Posting Guidelines and always tell us your OS, the SPSS version and information about your study and data!

Statman
Statistical Services
Ting
Posts: 6
Joined: Tue Sep 04, 2012 10:24 pm

Re: Q about the "??"s showed in descriptive statistics repor

Postby Ting » Wed Sep 05, 2012 1:40 pm

statman wrote:This looks like a Java issue, see the Note below
Statman, thank you for your reply. I am using Win7. My SPSS version is SPSS Statistics V20. I have a quite large dataset, including 4500 rows, 10 numeric variables, and 16 dummy variables representing year and industry respectively. The ones used in the following report are all numeric variables.

How do I solve the Java problem?
I appreciate your reply.
Ting
statman
Administrator
Posts: 2757
Joined: Tue Jun 12, 2007 12:08 pm
Location: Florida, USA

Re: Q about the "??"s showed in descriptive statistics repor

Postby statman » Thu Sep 06, 2012 9:01 pm

My 1st thought was an older version of SPSS and the OS but don't think this is the case.

Did you just install then then these appeared or well after the install?
Ting
Posts: 6
Joined: Tue Sep 04, 2012 10:24 pm

Re: Q about the "??"s showed in descriptive statistics repor

Postby Ting » Thu Sep 06, 2012 11:07 pm

statman wrote:My 1st thought was an older version of SPSS and the OS but don't think this is the case.

Did you just install then then these appeared or well after the install?
Hi, Statman,
It solved! I stopped by my university's IT center, they helped me download a new Java, change the Language and the font, then it worked dramatically!
We don't know the detailed reason, but it work now!
Thank you!

Ting
statman
Administrator
Posts: 2757
Joined: Tue Jun 12, 2007 12:08 pm
Location: Florida, USA

Re: Q about the "??"s showed in descriptive statistics repor

Postby statman » Mon Sep 10, 2012 7:55 pm

Well done!

Who is online

Users browsing this forum: No registered users and 2 guests

cron