SPSS AMOS windows are opened empty ( only frame appears )

Moderators: statman, Analyst Techy, andris, Fierce, GerineL, Smash

Posts: 1
Joined: Tue Aug 28, 2012 4:43 am

SPSS AMOS windows are opened empty ( only frame appears )

Postby Tumaso52 » Tue Aug 28, 2012 6:51 am

Hi there,

I have an huge problem with the AMOS Addon for SPSS.
Everytime I try to open AMOS in SPSS only an empty frame without any content appears. (I dont see any background but the SPSS window which should be behind it)
If I drag the frame around, nothing happens or I'll see multiple frames, like if it got caught, all over where the content should be. I think this looks like an graphic or GUI error.

SPSS and AMOS are bought in version 20
OS: Windows Professional x64.

What I've tried:
-I've tried to change the JVM ( because the GUI seems to use Java) manually. I changed the standard 'PATH' of windows and added the JVM 6 and then 7 directories, but it didn't changed anything.
-I've tried to reinstall SPSS ( as 32 and 64bit application, there are 2 installers). AMOS is only available as 32bit and I thought maybe the problem is about the installation directory for 32 and 64 bit but it didn't helped.

Here are 2 screenshots. The first one is a error massage I got the first time trying. The second one shows the frame without content.

I'm really hopeless and would appreciate every bit of help. It's really a matter of time for me. Thanks a lot.

Who is online

Users browsing this forum: Bing [Bot] and 1 guest